Unity - A计划(永久有效期) 扫二维码继续学习 二维码时效为半小时

(104评价)
价格: 2759.00元
学习Unity课程,关于开发版本的问题
Yonionc发起了问答05-15
2
回复
63
浏览

老师您好:

我在阅读  A计划 - Unity - 学习路线 - 入学指南 v7.9 时,发现很多课程有标注 开发版本 的情况,如 黑暗游侠 格斗游戏等,分别标注:Unity 4.x Unity4.6 或者Unity5.6;

我统一使用一个版本可以么?

我的版本是:Unity 2017.2.5f1

现在官网下载Unity,是先下载一个Hub(枢纽),然后在Hub中选寻你需要的版本,我看最旧/早的版本是:2017版的,最早的则到2019版。

我之前问了很多网友,用2017就好。故而我才下载的2017.

若我不能使用我的版本 :Unity 2017.2.5f1 来完成接下来Siki设定的学习内容,老师可以提供相应的开发版本么?

提供 网盘密码就好。谢谢哈。

感言:我今年29了,从事过销售-经理,又在国企-铁饭碗。而现在做idc运维。从来没有感觉到自己活过,除了做销售有些艰辛,不易,在其他的日子里就如同zombie,我很喜欢游戏,却从来没有想过要做游戏,偶然的一个契机下,了解到Unity,我想学好它,吃这一碗饭。今后会时常请教老师,请多多指教,麻烦了。

 

所有回复
  • 老师_Trigger 05-15

    同学你好,目前学院所有课程兼容性最好使用最多的就是2017.2的版本,其他版本比较老的比较旧的换成新的API就行了。如果遇到任何问题可以发布在对应课程里,没有课程可以发布在这个班级问答区,老师看到都会回复,加油哦。

    还有-4条回复,点击查看
    你还没有登录,请先登录注册
发表回复
你还没有登录,请先 登录或 注册!